iFly GPS Forum

Please Login or Register to enable full access to viewing & posting

HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&ANew Customer  with VS 4.07New Customer with VS 4.07
Previous
 
Next
New Post
10/13/2010 11:26 AM
 

Ah. The new unit should not have this problem - most do not. And yes, I think there is a failure someone on your board.


Walter Boyd
President, Adventure Pilot
 
New Post
10/19/2010 4:33 PM
 

I have had issues with mine locking up, and had email exchanges with the I Fly folks about it. It had not done it in the air until a couple of days ago. Then I noticed the speed and distance were not chnaging as I flew in to the airport. I had to shut the unit down and restart to wake it up.

I just saw the new software update, and was hoping that would fix it, then I saw this post. Sounds like the new version 4.07 does not help? I'll download it anyway, but maybe Walter can help me out with this?

Thanks,

Gary

 
New Post
10/19/2010 4:38 PM
 

Gary, you may have experienced a Version 3 bug. Version 4 should be more stable than Version 3. If you are experiencing a hardware problem the lockups will be frequent and a reboot wouldn't always solve the problem. I suggest you try upgrading to v4, and if the problem continues we might want to replace your unit. Please keep us posted.

Thanks,
Walter


Walter Boyd
President, Adventure Pilot
 
New Post
10/19/2010 4:46 PM
 

Thanks very much for the quick response, Walter. I am updating now, and we'll she how she does.

Gary

 
Previous
 
Next
HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&ANew Customer  with VS 4.07New Customer with VS 4.07