iFly GPS Forum

Please Login or Register to enable full access to viewing & posting

HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&ANight ModeNight Mode
Previous
 
Next
New Post
1/10/2019 5:38 PM
 

Cobra's right on the money as usual. We've had quite a few pilots lose some flying time (and probably hair) to troubleshooting screens that they thought were dead, but were just in night mode.

Flybuddy, as for your auto-loading of iFly, that's a setting you can turn off.

  1. From the map, go to Menu -> Exit Application -> Run in Background to get back to the main menu 
  2. Open Settings
  3. Go to the Screen tab on the left side
  4. Change Start Program setting to "Main" 

Sales and Support, Adventure Pilot
 
Previous
 
Next
HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&ANight ModeNight Mode