iFly GPS Forum

Please Login or Register to enable full access to viewing & posting

HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&AIfly Stratux  Ahars wonky in wingxpro v 9.0.1.1Ifly Stratux Ahars wonky in wingxpro v 9.0.1.1
Previous
 
Next
New Post
7/10/2019 10:29 PM
 

I’m having a problem with an Iflygps Stratux I purchased that I need help with.  I’ve been using Wingxpro version 9.0.1.1 on an Ipad ios 12.3.1. The stratux was running ver 1.4r5 but is now ver 1.5b2. Problem is recent and was experienced on both firmware 1.r5 & 1.5b2.

 

The problem is I used to have steady good heading and attitude indication on “moving map” tab.  What I’ve been seeing is erratic behavior on heading information and a red X in the attitude.  If I go to the rh upper corner, arrow down button and choose external hardware/summary under “status” I get 5 green dots. Going to the “stratux” tab in “external hardware” under “system” it shows, Stratux, firmware v1.5b2 active temp, radios 2, 978 yes, 1090 yes, gps enabled yes, ahars enabled yes, ry835ai yes.  If on the same screen “external hardware” I choose “ahars” tab I get red x and jumpy or jittery image.

 

When I’m flying on “moving maps” my airplane icon & heading swing all over the place if I have “use ahars heading” selected to on.  If I’m using “north up” screen when my heading goes crazy so does the screen.

 

I removed the “ahars” from the circuit board, cleaned the contacts using contact cleaner, no help.  I recently purchased a new ahars board from “stratux” on Amazon. Still no help. I have the same problem. I have reset “ahars sensor orientation, no help.  At this point I don’t know if this is a motherboard problem or what.

 

If I logon via my ipad to 192.168.10.1 under the status tab GPU hardware I have:

Usb u-blox 8 gnss receiver (nmea-ubx protocol)

Gps solution 3d

Gps satellites: 9 in solution, 18 seen, 20 tracked

 

If I go to the gps/ahars tab

Attitude indication is good, green on “ready”, “gps”, “att”, “alt”/ red on “loggong”

Below I have “---.-“ heading,  “o.8” pitch, “3.5” roll, “-61” p alt, “---.-“ mag heading, “0.2” slip/skid , “—min” turn rate, “0.99g” g load.

 

When I move the stratux the attitude follows.

 

Has anybody have any idea of how I can fix this problem?  It makes flying in & around class B air rather tence.

 

Thanks

 
New Post
7/10/2019 11:26 PM
 

Have you tried reverting back to 1.4r5?

 
New Post
7/11/2019 12:30 AM
 

No I have not tried going back to v1.4r5 yet.  The problem first originated about a month ago on v1.4r5.  I decided to install latest v1.5b2 in hopes it would solve the problem. Problem remain, ordered and replaced ahars board, no change.

 
New Post
7/11/2019 7:57 AM
 

Ah.  I think you tried to point that out in your initial post, but it came out as "1.r5" and I mis-read that as "1.5".

 
New Post
7/11/2019 10:39 AM
 
Maybe you could try another app long enough to determine if the problem is related to the app or a hardware issue. I guess it's possible your AHRS module is defective. You can purchase a new one on Amazon for $15.
 
Previous
 
Next
HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&AIfly Stratux  Ahars wonky in wingxpro v 9.0.1.1Ifly Stratux Ahars wonky in wingxpro v 9.0.1.1