iFly GPS Forum

Please Login or Register to enable full access to viewing & posting

HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&Ainstrument layoutinstrument layout
Previous
 
Next
New Post
5/10/2017 6:10 PM
 

Went flying today (yeh!) and the instrument layout was strange; tried to change, but my custom instrument layout is missing. Just did the update this morning.


Robert Szego
Bellanca-Champion Club http://www.bellanca-championclub.com
Aeronca Aviators Club http://www.aeronca.org
 
New Post
8/8/2017 9:24 PM
 

When we do an update, does that delete the personalized user settings for our instrument layout?

I have lost mine so many times, that I took a digital photo of it and simply re-create it every time I do a version update.

Small price to pay to get the updates, so not complaining, just making an observation.

Same goes with my user waypoints!

However, all my user ROUTES are transferred over, thank goodness!

Mike Marra, N714AJ

 
New Post
8/9/2017 10:12 PM
 

That happened on my last update, too.

 
New Post
9/11/2017 9:02 PM
 

 Yep, Instrument layouts went south this last update. I actually updated from 9.8.0 to 10.1.25 .   Although  they did work  until I went into  Instruments to modify one and at that time all customs layouts went south.  The new software has quite  a few changes in the Traffic  Radar " Sq" if you use that for your ADS-B in.  Including a  "HIDE" button and move it around anywhere feature.  Guess thats the only  way to get the "New".  Still you never need to take out the instruction book to re-set them up!!!!    That in itself says a lot.  Thanks iFly   

 
New Post
9/12/2017 4:17 AM
 

Thanks for the warning. I just snapped a picture if mine.

is there a reason they don't sync to the server so they can be retrieved?

 
Previous
 
Next
HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&Ainstrument layoutinstrument layout