iFly GPS Forum

Please Login or Register to enable full access to viewing & posting

HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&A740b Problems740b Problems
Previous
 
Next
New Post
1/29/2020 6:16 PM
 

Last three flights I have been exoeriencing the following:

- what appeared to be intermittent drop outs of NMEA data going to my Dynon. I lose the HSI briefly then it reappears;

- I noticed (a couple of times but not every time) that this occurred the GPS status instrument on the 740 might go from ADSB to ADSB WAAS or vice versa. I have an Echo UAT.

- Today though a couple of times the interruptions were longer and the 740 seemed kind of frozen. Tap a button during this and nothing happens for a while until it decides to come back.

- The same set up has been very reliable for the last year or so. No updates done to 740 or Echo software versions. It's still on the production version of software.

- anyone else seeing any similar issues recently ? Having dumb thoughts such as now that we are in 2020 I'm getting more ADSB data or something? That's probably a completely nonsense thought.

Any ideas?

 
New Post
2/5/2020 11:14 AM
 

This is a problem that will need a much closer, much more technical diagnosis. Would you mind sending us a .log file?

 

1. Remove SD card from the back of your iFly unit.

2. Insert SD card into reader on your home computer

3. Open the SD card in file explorer

4. Navigate to USERS/#Logs

5. Sent the two most recent log files to support@adventurepilot.com

 
New Post
2/5/2020 12:32 PM
 

I'll grab the card and do so next time I'm at the hangar. Thank you.

 
Previous
 
Next
HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&A740b Problems740b Problems