iFly GPS Forum

Please Login or Register to enable full access to viewing & posting

HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&AZoom Level at Start UpZoom Level at Start Up
Previous
 
Next
New Post
11/4/2017 6:00 PM
 

My 740 starts at full zoom in on takeoff; this is not the time ot be diddling with the GPS. Could not find reference in a search.

Thanks,


Robert Szego
Bellanca-Champion Club http://www.bellanca-championclub.com
Aeronca Aviators Club http://www.aeronca.org
 
New Post
11/4/2017 9:01 PM
 

How familiar are you with iFly's AutoTaxi behavior?  I suspect that you probably need to adjust those settings if iFly is not behaving as you would like.

1)  Check your AutoTaxi settings.  AutoTaxi is a feature that tries to detect when you are taxiing on an airport (via GPS location and ground speed).  If AutoTaxi is enabled and it detects you are stationary or moving slowly on an airport, then it will pull up the A/FD airport diagram (if one exists) or the RealView (Google Maps-like imagery, if an A/FD diagram does not exist), and zoom in so that you can see yourself navigating the taxiways on the airport.  Could this be the "zoomed in" behavior you are referring to?  If you don't want this feature, you can turn it off via Menu > Setup > Map Settings, and un-checking the "Enable AutoTaxi" checkbox.

2)  Check you map zoom settings.  Once airborne, iFly will automatically transition from the AutoTaxi view to your normal moving map view, and it will generally return to the zoom setting you were using the last time you were looking at the map.  However, this behavior can be customized to go to a specific zoom setting instead.  To check how the zoom selection is set, go to Menu > Setup > Map Settings, and check the "Enable AutoTaxi" checkbox (if already checked, then uncheck it an re-check it).  A dialog box will pop up with options to "Customize" or "Use Default" zoom settings.  Choose "Customize".  What zoom level is currently selected?  "Default" will let iFly resume the last zoom level used.  Otherwise, a specific zoom setting can be chosen at the initial zoom level when transitioning from AutoTaxi mode to moving map mode.

 
New Post
11/8/2017 1:01 PM
 

My 740 has auto-taxi enabled, that works fine. However upon take off it does not zoom to the last zoom level used when looking at the map. It appears to stay zoomed in at the same level the auto-taxi was using. i.e. zoomed way in so the airport fills the screen.

 
New Post
11/8/2017 1:10 PM
 

I would like to see the auto-taxi change to white instead of blue. These old eyes can’t see the white letters against the blue.

 
New Post
11/8/2017 6:47 PM
 
thammer wrote:

My 740 has auto-taxi enabled, that works fine. However upon take off it does not zoom to the last zoom level used when looking at the map. It appears to stay zoomed in at the same level the auto-taxi was using. i.e. zoomed way in so the airport fills the screen.

Did you check the zoom settings per item 2) in my post right above yours?  Does the behavior change at all when you try different zoom settings?

 
Previous
 
Next
HomeHomeDiscussionsDiscussionsiFly Owners Q&AiFly Owners Q&AZoom Level at Start UpZoom Level at Start Up